	
<!DOCTYPE html>
<!--[if IE 8]> <html lang="en" class="ie8 no-js"> <![endif]-->
<!--[if IE 9]> <html lang="en" class="ie9 no-js"> <![endif]-->
<!--[if !IE]><!-->
    <html lang="en" dir="ltr" class="layout-scroll ">
<!--<![endif]-->
<!-- BEGIN HEAD -->
<head>
	<title>Online casino with no-deposit bonus and card withdrawals| Cashalot</title>
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge" />
	<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
	<meta name="msapplication-TileImage" content="/ms-icon-144x144.png">
	<meta name="format-detection" content="telephone=no">

	    
            <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="cashalot.bet">
    
            <meta property="og:type" content="website" />
        <meta property="og:site_name" content="cashalot.bet" />
        <meta property="og:url" content="https://cashalot.bet//online-casino"/>        <meta property="og:title" content="Online casino with no-deposit bonus and card withdrawals| Cashalot"/>        <meta property="og:description" content="The best online casino with no deposit, withdrawals to bank cards and other payment systems. Try your luck with the reliable bookmaker Cashalot."/>        <meta property="og:image" content="https://cashalot.bet/logo/logo.svg?1621434882"/>    
    <meta name="description" content="The best online casino with no deposit, withdrawals to bank cards and other payment systems. Try your luck with the reliable bookmaker Cashalot."/>    

    <link rel="canonical" href="https://cashalot.bet/online-casino"/>
            <link rel="alternate" hreflang="x-default"
              href="https://cashalot.bet/online-casino"/>
                                                                                            <link rel="alternate" hreflang="en" href="https://cashalot.bet/online-casino"/>
                                <link rel="alternate" hreflang="es" href="https://cashalot.bet/es/online-casino"/>
                                <link rel="alternate" hreflang="fr" href="https://cashalot.bet/fr/online-casino"/>
                                <link rel="alternate" hreflang="pt" href="https://cashalot.bet/pt/online-casino"/>
                                <link rel="alternate" hreflang="ru" href="https://cashalot.bet/ru/online-casino"/>
                                <link rel="alternate" hreflang="tr" href="https://cashalot.bet/tr/online-casino"/>
                                <link rel="alternate" hreflang="it" href="https://cashalot.bet/it/online-casino"/>
                                <link rel="alternate" hreflang="fi" href="https://cashalot.bet/fi/online-casino"/>
                                <link rel="alternate" hreflang="ar" href="https://cashalot.bet/ar/online-casino"/>
                                <link rel="alternate" hreflang="uk-ua" href="https://cashalot.bet/ua/online-casino"/>
                                <link rel="alternate" hreflang="vi" href="https://cashalot.bet/vi/online-casino"/>
                                            <link rel="alternate" hreflang="ja" href="https://cashalot.bet/ja/online-casino"/>
                                <link rel="alternate" hreflang="sv-se" href="https://cashalot.bet/sv/online-casino"/>
                                <link rel="alternate" hreflang="hu" href="https://cashalot.bet/hu/online-casino"/>
                                <link rel="alternate" hreflang="de" href="https://cashalot.bet/de/online-casino"/>
	                
    <link type="text/css" rel="stylesheet" async href="/themes/_default/web/styles/dist/styles.css?1653576860"/>



	
	<link rel="preload" href="/themes/_default/common/fonts/ds-icon-material/ds-icon-material.ttf" as="font" type="font/ttf" crossorigin >
<link rel="preload" href="/themes/_default/common/fonts/ds-sport-icon-set/v1.6/ds-sport-icon-set.ttf" as="font" type="font/ttf" crossorigin >


    <link rel="preload" href="/themes/_default/common/fonts/ds-osweb/ds-osweb-regular.woff2" as="font" type="font/woff2" crossorigin >
    <link rel="preload" href="/themes/_default/common/fonts/ds-osweb/ds-osweb-semibold.woff2" as="font" type="font/woff2" crossorigin >
    <link rel="preload" href="/themes/_default/common/fonts/ds-osweb/ds-osweb-bold.woff2" as="font" type="font/woff2" crossorigin >


			<script type="text/javascript">
	window.zESettings = {
		webWidget: {
			chat: {
				tags: [
					'wl_' + 88 + '_' + window.location.host
				]
			}
		}
	};
    </script>					<script>window.__lc = window.__lc || {};window.__lc.license = 12725844;;(function(n,t,c){function i(n){return e._h?e._h.apply(null,n):e._q.push(n)}var e={_q:[],_h:null,_v:"2.0",on:function(){i(["on",c.call(arguments)])},once:function(){i(["once",c.call(arguments)])},off:function(){i(["off",c.call(arguments)])},get:function(){if(!e._h)throw new Error("[LiveChatWidget] You can't use getters before load.");return i(["get",c.call(arguments)])},call:function(){i(["call",c.call(arguments)])},init:function(){var n=t.createElement("script");n.async=!0,n.type="text/javascript",n.src="https://cdn.livechatinc.com/tracking.js",t.head.appendChild(n)}};!n.__lc.asyncInit&&e.init(),n.LiveChatWidget=n.LiveChatWidget||e}(window,document,[].slice))</script><noscript><a href="https://www.livechatinc.com/chat-with/12725844/" rel="nofollow">Chat with us</a>, powered by <a href="https://www.livechatinc.com/?welcome" rel="noopener nofollow" target="_blank">LiveChat</a></noscript>
			
	
    
	
	
    
					
	
		
	
			
		
	
	<script>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</script>
	    		<script>
            (function(d, r, b, h, s){h=d.getElementsByTagName('head')[0];s = d.createElement('script');s.onload=b;s.src=r;h.appendChild(s);})
            (document, 'https://libs.smartico.ai/smartico.js', function() {
                	// the key below is specific per environment. If we need to validate setup of non-production environment, please let us know, we will provide dedicated key
				_smartico.init('3ff6261b-00a7-4137-9906-de7450fd61c9', { brand_key: '59223c77' });
				_smartico.on('init', function () {
                    if(Config.USER_LOGGED_IN == "1") {
                        _smartico.identify(Config.SMARTICO.id);
                    }
				});

			});
		</script>
            	<script type="text/javascript">
        var rumMOKey = '0e222da6018e8fcd16cd173fcd9d37bd';
        (function(){
            if(window.performance && window.performance.timing && window.performance.navigation) {
                var site24x7_rum_beacon=document.createElement('script');
                site24x7_rum_beacon.async=true;
                site24x7_rum_beacon.setAttribute('src','//static.site24x7rum.eu/beacon/site24x7rum-min.js?appKey='+rumMOKey);
                document.getElementsByTagName('head')[0].appendChild(site24x7_rum_beacon);
            }
        })(window)
	</script>
            		<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png">
		<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
		<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">
		<link rel="manifest" href="/site.webmanifest">
		<link rel="mask-icon" href="/safari-pinned-tab.svg" color="#777777">
		<meta name="msapplication-TileColor" content="#ffffff">
		<meta name="theme-color" content="#ffffff">
						<link rel="manifest" href="/manifest.json"><script async="async" src="https://connected11.com/PushexSDK.js"></script><script>var PushexConfig = { projectID: "592" }</script>
	</head>
    
<body class="locale-en page-casino layout-casino
 guest-mode asian-layout
">




    <script>
        try {
            var isInIframe = window.self !== window.top;
            if (isInIframe) {
                window.stop();
                localStorage.removeItem('casinoGameOpened');
                window.top.location.href = window.location.href;
            }
        } catch(e) {
            console.log('cannot detect if in iframe')
        }
    </script>

	<!-- Google Tag Manager (noscript) -->
	<noscript>
		<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5L8PNP8" height="0" width="0" style="display:none;visibility:hidden"></iframe>
	</noscript>
	<!-- End Google Tag Manager (noscript) -->


	



<div id="underMaintenance"></div>
<div id="appComponents"></div>

	<div id="betBuilderModal"></div>
<div id="lastLoginModal"></div>
<div id="modalVerifyAccountContainer"></div>

<div id="creditCardVerifyModal"></div>
<div id="sowVerifyModal"></div>
<div id="sofVerifyModal"></div>
<header id="header">

                        <div class="header-main">
    <div class="container-fluid">
        <div class="header-bar-primary">
            <div class="header-bar-main-wrapper d-flex justify-content-between align-items-center">
                <div class="header-bar-logo-wrapper ">
                    <a class="navbar-brand pr-link-item" href="/">
                        <img src="/logo/logo.svg?1653576860" alt="cashalot Logo">
                    </a>
                </div>
                                <div>
                    <div class="main-navigation">
                        <ul class="nav justify-content-end align-items-center">

                            
                                                                                    
                                                                                                                                                                                                    <li class="nav-item games-casino-element-display">
                                        <a href="/online-casino"
                                           data-link-name="online-casino"
                                           class="nav-link d-flex align-items-center  online-casino active"
                                           data-v-route="Casino"                                        >
                                                                                            <span class="nav-link-label">Casino</span>
                                                                                    </a>
                                    </li>
                                                                                                                                                                                                                                                                                                        <li class="nav-item games-casino-element-display">
                                        <a href="/live-casino"
                                           data-link-name="live-casino"
                                           class="nav-link d-flex align-items-center  live-casino "
                                           data-v-route="LiveCasino"                                        >
                                                                                            <span class="nav-link-label">Live Casino</span>
                                                                                    </a>
                                    </li>
                                                                                                                                                                                                                                                                                                        <li class="nav-item games-casino-element-display">
                                        <a href="/tv-games"
                                           data-link-name="tv-games"
                                           class="nav-link d-flex align-items-center  tv-games "
                                           data-v-route="TvGames"                                        >
                                                                                            <span class="nav-link-label">TV Games</span>
                                                                                    </a>
                                    </li>
                                                                                                                                                                                                                                                                                                        <li class="nav-item ">
                                        <a href="/sports"
                                           data-link-name="sports"
                                           class="nav-link d-flex align-items-center  sports "
                                           data-v-route="EuroHome"                                        >
                                                                                            <span class="nav-link-label">Sports</span>
                                                                                    </a>
                                    </li>
                                                                                                                                                                                                                                                                                                        <li class="nav-item ">
                                        <a href="/live-betting"
                                           data-link-name="live"
                                           class="nav-link d-flex align-items-center  live "
                                           data-v-route="EuroLiveBetting"                                        >
                                                                                            <span class="nav-link-label">Live Betting</span>
                                                                                    </a>
                                    </li>
                                                                                                                                                                                                                                                                                                        <li class="nav-item ">
                                        <a href="/esports"
                                           data-link-name="esports"
                                           class="nav-link d-flex align-items-center  esports "
                                           data-v-route="ESports"                                        >
                                                                                            <span class="nav-link-label">Esports</span>
                                                                                    </a>
                                    </li>
                                                                                                                                                                                                                                                                                                        <li class="nav-item games-casino-element-display">
                                        <a href="/virtual-sports"
                                           data-link-name="virtual-sports"
                                           class="nav-link d-flex align-items-center  virtual-sports "
                                           data-v-route="VirtualSports"                                        >
                                                                                            <span class="nav-link-label">Virtual Sports</span>
                                                                                    </a>
                                    </li>
                                                                                                                                                                                                                                                                                                                                                                            <li class="nav-item ">
                                        <a href="/promotions"
                                           data-link-name="promotions"
                                           class="nav-link d-flex align-items-center d-flex align-items-center promotions "
                                                                                   >
                                                                                                                                                                                                    <i class="ds-icon ds-icon-whatshot"></i>
                                                                                                <span class="nav-link-label">Promotions</span>
                                                                                    </a>
                                    </li>
                                                                                                                                                        </ul>
                    </div>
                </div>
                <div class="header-bar-main-nav-wrapper">
                                            <div>
                            <div class="d-flex justify-content-end">
                                <div class="header-user-login-form-wrapper d-flex align-items-center">                                                                                                                                                                                        <button type="button" data-dismiss="modal" data-toggle="modal" data-target="#register-user-modal" class="btn btn-sm header-register-button header-menu-button">Register</button>
                                                                                                <button type="button" data-dismiss="modal" data-toggle="modal" data-target="#login-guest-modal" class="btn btn-sm btn-link header-login-button header-menu-button">Log In</button>
                                                                                                                                                                                                        </div>
                            </div>
                            
                        </div>

                                    </div>
            </div>
        </div>
    </div>
</div>                        <div id="serviceBarPrimary" class="service-bar-primary"></div>
    
</header>
<div id="page-content">
			    <div id="mainVueContainer"></div>
            <script>
            function getCasinoCarousel() {
                return {"11":{"info":{"type":"button","data":{"background_url":"\/mymedia\/images\/carousels\/340\/32543\/en_EN\/image.jpg","thumbnail_url":"\/mymedia\/images\/carousels\/340\/32543\/en_EN\/image.jpg","link_destination_url":"https:\/\/cashalot.bet\/en\/promotions\/welcome-casino","link_target":"","title":"Bonus","description":null,"button_text":null,"has_dynamic_record":"0","record_id":"0","record_slug":"","record_title":null,"is_live":null,"reserved_action":null,"has_button":"1","countdown":"0","is_scheduled":"0","scheduled_to":"2021-08-02 10:48:16","cdn_background_url":"https:\/\/cdn.abmbet.com\/media\/images\/carousels\/340\/32543\/en_EN\/image.jpg","cdn_thumbnail_url":"https:\/\/cdn.abmbet.com\/media\/images\/carousels\/340\/32543\/en_EN\/image.jpg"},"change_interval":"5"},"action":"insert"},"13":{"info":{"type":"button","data":{"background_url":"\/mymedia\/images\/carousels\/340\/32394\/en_EN\/image.jpg","thumbnail_url":"\/mymedia\/images\/carousels\/340\/32394\/en_EN\/image.jpg","link_destination_url":"https:\/\/cashalot.bet\/en\/online-casino\/382","link_target":"","title":"SeaWin","description":null,"button_text":null,"has_dynamic_record":"0","record_id":"0","record_slug":"","record_title":null,"is_live":null,"reserved_action":null,"has_button":"1","countdown":"0","is_scheduled":"0","scheduled_to":"2021-07-23 14:31:28","cdn_background_url":"https:\/\/cdn.abmbet.com\/media\/images\/carousels\/340\/32394\/en_EN\/image.jpg","cdn_thumbnail_url":"https:\/\/cdn.abmbet.com\/media\/images\/carousels\/340\/32394\/en_EN\/image.jpg"},"change_interval":"5"},"action":"insert"},"21":{"info":{"type":"button","data":{"background_url":"\/mymedia\/images\/carousels\/340\/41811\/en_EN\/image.jpg","thumbnail_url":"\/mymedia\/images\/carousels\/340\/41811\/en_EN\/image.jpg","link_destination_url":"\/en\/promotions\/drops-wins-multiplier","link_target":"redirect","title":"","description":"","button_text":"","has_dynamic_record":"0","record_id":"0","record_slug":"","record_title":null,"is_live":null,"reserved_action":null,"has_button":"1","countdown":"0","is_scheduled":"0","scheduled_to":"2022-05-09 08:17:37","cdn_background_url":"https:\/\/cdn.abmbet.com\/media\/images\/carousels\/340\/41811\/en_EN\/image.jpg","cdn_thumbnail_url":"https:\/\/cdn.abmbet.com\/media\/images\/carousels\/340\/41811\/en_EN\/image.jpg"},"change_interval":"5"},"action":"insert"}}
            }
        </script>
            <div class="container container-games-grid">
        <div class="row justify-content-md-center">
            <div class="col">
                <div id="mainContent"></div>
            </div>
        </div>
    </div>
	</div>





<script type="text/javascript">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</script>

    <div id="footer-wrapper">

    </div>

        
        
                                                                                                        <div id="login-guest-modal"
	 class="modal user-account-modal"
	 tabindex="-1"
	 role="dialog"
	 data-backdrop="static"
	 data-keyboard="false"
	>
	<div class="modal-dialog modal-md modal-dialog-centered" role="document">
		<div class="modal-content">
			<div class="modal-header">
                            <h6 class="modal-title">Account Login</h6>
            <button type="button" class="close" data-dismiss="modal" aria-label="Close">
            <span aria-hidden="true">&times;</span>
        </button>
        			</div>
			<div class="modal-body">
				                    <div class="popup-login-box">
    <div class="row justify-content-center">
        <div class="col-lg-10">
    <div class="error-container">
        <div class="alert alert-danger alert-md text-center d-none" role="alert"></div>
    </div>
    <span class="d-none error-mandatory">
                    Username and password are required
                </span>
    <span class="d-none error-general">
                    FORM.something_went_wrong
                </span>
    <form autofill="off" ismxfilled="0" autocomplete="off" method="post" class="login-step-1 needs-validation"
          id="login-modal-form" action="/auth/login"
          novalidate>
                <input type="hidden" name="token" value="55eb27e7abba1ac53f308e25d31952168f4de1631d353b0206a375aeec50ddd7" />
        <div class="form-group row">
            <div class="col">
                        <label
                for="login_form[username]"
                class="form-label form-label-sm align-top form-label-gray"
            >Username or email</label>
            
    
        <input
            id="login_form[username]"
            type="text"
            required
            
                            name="login_form[username]"
                        value=""
            minlength="2"
            maxlength="50"
                                                    placeholder="Enter your username or email"
                                    autocomplete="off"
            aria-autocomplete="off"
            required-message="Enter your username or email"
            class="form-control form-control-md data-hj-whitelist"
            
                />
            <div class="invalid-feedback">Enter your username or email</div>
        
    </div>        </div>
        <div class="form-group row">

            
                <div class="col">
                        <label
                for="login-modal-password-input"
                class="form-label form-label-sm align-top form-label-gray"
            >Password</label>
            
    
        <input
            id="login-modal-password-input"
            type="text"
            required
            
                        value=""
            minlength="2"
            maxlength="50"
                                                    placeholder="Enter your password"
                                    autocomplete="off"
            aria-autocomplete="off"
            required-message="Enter your password"
            class="form-control form-control-md disable-autocomplete"
            
                />
            <div class="invalid-feedback">Enter your password</div>
        
    </div>
                <input
                    type="hidden"
                    class="hidden-password-field"
                    name="login_form[password]"
                />

            

        </div>

                    <div class="form-group row">
                <div class="col">
    <div class="custom-control custom-checkbox">
        <input type="checkbox"
               class="custom-control-input"
               id="is_remember_me_enabled"
               
               name="login_form[is_remember_me_enabled]"
               checked="checked"
                                    value="1"
                                        >
                    <label class="custom-control-label form-label form-label-sm " for="is_remember_me_enabled">Remember me</label>
                    </div>
</div>            </div>
        
        <div class="modal-action-bar">
            <button type="submit"
                    class="btn btn-primary btn-block modal-submit-button">Log In</button>
        </div>
                    <div class="row">
                <div class="col">
                    <div class="d-flex justify-content-center">
                        <a href="/recovery/forgotten-password"
                           data-dismiss="modal"
                           data-toggle="modal"
                           data-target="#forgot-password-modal"
                           class="forgotten-psw-link">Forgotten Password</a>
                    </div>
                </div>
            </div>
            </form>
    </div>    </div>
        <div class="social-login-wrapper hidden-in-webview">
        <div class="social-login-alternative">
            <span class="social-login-alternative-label">or</span>
        </div>
                            <button class="btn btn-social-login btn-facebook-login" data-action="facebook-auth">
                    <span class="btn-social-icon">
                        <svg class="social-button-svg-icon" width="25" height="25">
                            <path d="M20.292 4H4.709A.709.709 0 0 0 4 4.708v15.584c0 .391.317.708.709.708h8.323v-6.375h-2.125v-2.656h2.125V9.844c0-2.196 1.39-3.276 3.348-3.276.938 0 1.745.07 1.98.1v2.295h-1.358c-1.066 0-1.314.507-1.314 1.25v1.756h2.656l-.531 2.656h-2.125L15.73 21h4.562a.708.708 0 0 0 .708-.708V4.708A.708.708 0 0 0 20.292 4" fill-rule="evenodd" fill="#3b5998"></path>
                        </svg>
                    </span>
                <span class="btn-social-label">Continue with Facebook</span>
            </button>
                            <button class="btn btn-social-login btn-google-login" data-action="google-auth">
                    <span class="btn-social-icon">
                        <svg class="social-button-svg-icon" width="25" height="25">
                            <g fill="none" fill-rule="evenodd">
                                <path d="M20.66 12.693c0-.603-.054-1.182-.155-1.738H12.5v3.287h4.575a3.91 3.91 0 0 1-1.697 2.566v2.133h2.747c1.608-1.48 2.535-3.65 2.535-6.24z" fill="#4285F4"></path>
                                <path d="M12.5 21c2.295 0 4.22-.76 5.625-2.06l-2.747-2.132c-.76.51-1.734.81-2.878.81-2.214 0-4.088-1.494-4.756-3.503h-2.84v2.202A8.498 8.498 0 0 0 12.5 21z" fill="#34A853"></path>
                                <path d="M7.744 14.115c-.17-.51-.267-1.055-.267-1.615s.097-1.105.267-1.615V8.683h-2.84A8.488 8.488 0 0 0 4 12.5c0 1.372.328 2.67.904 3.817l2.84-2.202z" fill="#FBBC05"></path>
                                <path d="M12.5 7.38c1.248 0 2.368.43 3.25 1.272l2.437-2.438C16.715 4.842 14.79 4 12.5 4a8.497 8.497 0 0 0-7.596 4.683l2.84 2.202c.668-2.01 2.542-3.504 4.756-3.504z" fill="#EA4335"></path>
                            </g>
                        </svg>
                    </span>
                <span class="btn-social-label">Continue with Google</span>
            </button>
            </div>
</div>            			</div>
						<div class="modal-footer">
                        <div class="new-customer-container">
            <span class="register-info new-customer">New Customer?</span>
        <a  href="/index/register"
            data-dismiss="modal"
            data-toggle="modal"
            data-target="#register-user-modal"
            class="modal-action-link">Open New Account</a>
        <div class="option-container">
        <span class="register-info form-label-sm">In order to place bet(s) you must be a registered user</span>
    </div>
</div>    			</div>
					</div>
	</div>
</div>                                                                            <div id="register-user-modal"
	 class="modal user-account-modal"
	 tabindex="-1"
	 role="dialog"
	 data-backdrop="static"
	 data-keyboard="false"
	>
	<div class="modal-dialog modal-md modal-dialog-centered" role="document">
		<div class="modal-content">
			<div class="modal-header">
                                    <button type="button" class="modal-nav d-none">
                <span class="ds-icon-material">chevron_left</span>
            </button>

            <h6 class="modal-title modal-title-sign">SIGN UP NOW</h6>
            <h6 class="modal-title modal-title-welcome d-none">WELCOME!</h6>
                            <span class="coupon-code-toggle" data-toggle="collapse" data-target=".register-coupon-code-container" aria-expanded="true">Have a coupon code to activate?</span>
                                        <button type="button" class="close">
                    <span aria-hidden="true">&times;</span>
                </button>
                        			</div>
			<div class="modal-body">
				                                    <div class="register-coupon-code-container collapse">
                    <label class="col form-label form-label-sm align-top hide-label" data-toggle="collapse" data-target=".register-coupon-code-container" aria-expanded="true">[Hide]</label>
                    <div class="col">
                
    
        <input
            id="reg_form_coupon_code"
            type="text"
            required
            
                        value=""
            minlength="2"
            maxlength="50"
                                                    placeholder="Code"
                                    autocomplete="off"
            aria-autocomplete="off"
            required-message="1"
            class="form-control form-control-md "
            
                />
            <div class="invalid-feedback">1</div>
        
    </div>                </div>
                        <div class="popup-registration-box">
                <div class="popup-registration-content">
                    <div class="registration-steps-container">
    <div class="steps-indicator">
                    <div class="registration-step active registration-step-1">
                <div class="step-number">
                    <span class="step-counter">1</span>
                    <i class="ds-icon-material check-icon">check</i>
                </div>
                                    <div class="step-label form-label form-label-sm">Account Details</div>
                            </div>
                    <div class="registration-step  registration-step-2">
                <div class="step-number">
                    <span class="step-counter">2</span>
                    <i class="ds-icon-material check-icon">check</i>
                </div>
                                    <div class="step-label form-label form-label-sm">Contact Details</div>
                            </div>
                    <div class="registration-step  registration-step-3">
                <div class="step-number">
                    <span class="step-counter">3</span>
                    <i class="ds-icon-material check-icon">check</i>
                </div>
                                    <div class="step-label form-label form-label-sm">Account Created</div>
                            </div>
            </div>
</div>                    <span class="col-10 offset-1 alert alert-danger alert-sm text-center d-none  error-general" role="alert"></span>
                    <form method="" class="validate-form" id="register-user-form" novalidate clear-fields="false" data-step="1">
        <div class="steps-section row justify-content-center">
        <div class="error-container col-lg-10"></div>
        <!-- begin step 1 -->
        <div class="step-section step-section-1 col-lg-10">
            <div class="form-group row">
                <div class="col">
                        <label
                for="reg_form_email"
                class="form-label form-label-sm align-top form-label-gray"
            >Email</label>
            
    
        <input
            id="reg_form_email"
            type="email"
            required
            
                            name="reg_form[email]"
                        value=""
            minlength="2"
            maxlength="50"
                                                    placeholder="Email"
                                    autocomplete="off"
            aria-autocomplete="off"
            required-message="Please enter valid Email"
            class="form-control form-control-md data-hj-whitelist"
            
                />
            <div class="invalid-feedback">Please enter valid Email</div>
        
    </div>            </div>
            <div class="form-group row">
                <div class="col">
                        <label
                for="reg_form_username"
                class="form-label form-label-sm align-top form-label-gray"
            >Username</label>
            
    
        <input
            id="reg_form_username"
            type="text"
            required
            
                            name="reg_form[username]"
                        value=""
            minlength="2"
            maxlength="50"
                                                    placeholder="Username"
                                    autocomplete="off"
            aria-autocomplete="off"
            required-message="Please enter Username"
            class="form-control form-control-md data-hj-whitelist"
            
                />
            <div class="invalid-feedback">Please enter Username</div>
        
    </div>            </div>
            <div class="form-group row">
                                                    
                <div class="col">
                    <label for="reg_form_password"
                           class="form-label form-label-sm align-top form-label-gray form-label-input-text"
                    >Password

                    </label>
                    <div class="form-relative-group-holder">
                        <input
                                id="reg_form_password"
                                type="password"
                                name="reg_form[password]"
                                required
                                minlength="2"
                                maxlength="50"
                                placeholder="Password"
                                autocomplete="off"
                                aria-autocomplete="off"
                                required-message="Your password should contain at least 3 characters."
                                class="form-control form-control-md"
                                aria-describedby="passwordHelpBlock"
                                                        />
                        <div class="invalid-feedback">Your password should contain at least 3 characters.</div>
                        <span class="icon-toggle ds-icon-material">remove_red_eye</span>
                    </div>
                    <span id="passwordHelpBlock" class="form-help form-text" style="display: none">
                                        <span class="icon ds-icon-material help-el">info_outline</span> <span class="help-el">Your password should contain at least 3 characters.</span>
                                    </span>

                </div>

            </div>
            <input
                    type="hidden"
                    id="register-form-confirm-password"
                    class="hidden-password-field"
                    name="reg_form[confirm_password]"
            />
            <input
                type="hidden"
                id="register-form-coupon-code"
                class="hidden-password-field"
                name="reg_form[coupon_code]"
            />
            <button id="next-registration-step" type="button"
                    class="btn btn-primary btn-block modal-submit-button">Next</button>
        </div>
        <!-- end of step 1 -->

        <!-- begin step 2 -->
        <div class="step-section step-section-2 col-lg-10 d-none">

            <div class="form-group row">
    <div class="col">
        <div class="custom-control custom-radio custom-control-inline">
    <input type="radio"
           id="reg_form_gender_male"
           name="reg_form[gender]"
                          value="male"
                                  class="custom-control-input grouped-input"
            checked="checked"
            required
            
    >
    <label class="custom-control-label form-label-sm align-self-center form-label form-label-gray" for="reg_form_gender_male">Male</label>
</div>
        <div class="custom-control custom-radio custom-control-inline">
    <input type="radio"
           id="reg_form_gender_female"
           name="reg_form[gender]"
                          value="female"
                                  class="custom-control-input grouped-input"
            
            required
            
    >
    <label class="custom-control-label form-label-sm align-self-center form-label form-label-gray" for="reg_form_gender_female">Female</label>
</div>    </div>
    <div class="invalid-feedback col-12">Please select your gender</div>
</div>
            <div class="form-group row">
                <div class="col">
                        <label
                for="reg_form_fname"
                class="form-label form-label-sm align-top form-label-gray"
            >First Name  (same as your ID)</label>
            
    
        <input
            id="reg_form_fname"
            type="text"
            required
            
                            name="reg_form[fname]"
                        value=""
            minlength="2"
            maxlength="50"
                                                    placeholder="First Name  (same as your ID)"
                                    autocomplete="off"
            aria-autocomplete="off"
            required-message="Please enter First Name"
            class="form-control form-control-md data-hj-whitelist"
            
                />
            <div class="invalid-feedback">Please enter First Name</div>
        
    </div>            </div>
            <div class="form-group row">
                <div class="col">
                        <label
                for="reg_form_lname"
                class="form-label form-label-sm align-top form-label-gray"
            >Last Name (same as your ID)</label>
            
    
        <input
            id="reg_form_lname"
            type="text"
            required
            
                            name="reg_form[lname]"
                        value=""
            minlength="2"
            maxlength="50"
                                                    placeholder="Last Name (same as your ID)"
                                    autocomplete="off"
            aria-autocomplete="off"
            required-message="Please enter Last Name"
            class="form-control form-control-md data-hj-whitelist"
            
                />
            <div class="invalid-feedback">Please enter Last Name</div>
        
    </div>            </div>
                                    
            <div class="form-group row">
            <div class="col">
            <label
                for="reg_form_country_id"
                class="form-label form-label-sm align-top form-label-gray"
        >Country</label>
        <select id="reg_form_country_id"
            name="reg_form[country_id]"
            class="custom-select custom-select-md reg-form-country-id"
                        required
            
            
    >
                    <option value="" disabled selected>Country</option>
                    </select>
            <div class="invalid-feedback">Please select Country</div>
    </div>        <div class="col">
            <label
                for="reg_form_currency_id"
                class="form-label form-label-sm align-top form-label-gray"
        >Currency</label>
        <select id="reg_form_currency_id"
            name="reg_form[currency_id]"
            class="custom-select custom-select-md reg-form-currency-id"
                        required
            
            
    >
                    <option value="" disabled selected>Currency</option>
                    </select>
            <div class="invalid-feedback">Please select Currency</div>
    </div></div>
            <div class="form-group row">
    <div class="col">
                        <label
                for="register-user-modal"
                class="form-label form-label-sm align-top form-label-gray"
            >Cell Phone</label>
            
            <div class="phone-prefix-container d-flex align-items-center">

            <input type="hidden"
                   class="phone-prefix-hidden-input"
                    
                   name="reg_form[phone_prefix]"
                   value="" />
            <input type="hidden"
                   class="phone-number-hidden-input"
                    
                   name="reg_form[cell_phone]"
                   value=""/>
            <div class="phone-prefix-label">Prefix</div>
            <div class="phone-prefix-country-container d-none align-items-center justify-content-between">
                <i class="flag-icon flag-icon-sm"></i>
                <div class="phone-prefix-value-container d-flex align-items-center">
                    <span class="phone-prefix-sign">+</span>
                    <span class="phone-prefix-value"></span>
                </div>
            </div>
            <select class="custom-select custom-select-md phone-prefix-select phone-validation-group"
                    required
                    
                    required-message="Please select Phone prefix">
                <option value="" disabled selected>Country</option>
            </select>
        </div>
        <input
            id="register-user-modal"
            type="text"
            required
            
                        value=""
            minlength="5"
            maxlength="50"
                                                    placeholder="Cell Phone"
                                    autocomplete="off"
            aria-autocomplete="off"
            required-message="Please enter Cell Phone"
            class="form-control form-control-md data-hj-whitelist reg-form-cell-phone phone-validation-group"
            
                />
            <div class="invalid-feedback">Please enter Cell Phone</div>
                            <div class="help-message phone-help-message form-label-gray form-label-sm"></div>
            </div></div>
            <div class="form-group row">
    <div class="col">
        <label class="form-label form-label-sm form-label-gray align-top input-group-label">Day of birth</label>
        <div class="row">
                        <div class="col">
        <select id="reg_form_birthday_day"
            name="reg_form[birthday][day]"
            class="custom-select custom-select-md grouped-input date-select"
                        
            required
            
    >
                    <option value="" disabled selected>Day</option>
                                                            <option value="1">01</option>
                                            <option value="2">02</option>
                                            <option value="3">03</option>
                                            <option value="4">04</option>
                                            <option value="5">05</option>
                                            <option value="6">06</option>
                                            <option value="7">07</option>
                                            <option value="8">08</option>
                                            <option value="9">09</option>
                                            <option value="10">10</option>
                                            <option value="11">11</option>
                                            <option value="12">12</option>
                                            <option value="13">13</option>
                                            <option value="14">14</option>
                                            <option value="15">15</option>
                                            <option value="16">16</option>
                                            <option value="17">17</option>
                                            <option value="18">18</option>
                                            <option value="19">19</option>
                                            <option value="20">20</option>
                                            <option value="21">21</option>
                                            <option value="22">22</option>
                                            <option value="23">23</option>
                                            <option value="24">24</option>
                                            <option value="25">25</option>
                                            <option value="26">26</option>
                                            <option value="27">27</option>
                                            <option value="28">28</option>
                                            <option value="29">29</option>
                                            <option value="30">30</option>
                                            <option value="31">31</option>
                                        </select>
    </div>
                        <div class="col">
        <select id="reg_form_birthday_month"
            name="reg_form[birthday][month]"
            class="custom-select custom-select-md grouped-input date-select"
                        
            required
            
    >
                    <option value="" disabled selected>Month</option>
                                                                                <option value="1">January</option>
                                            <option value="2">February</option>
                                            <option value="3">March</option>
                                            <option value="4">April</option>
                                            <option value="5">May</option>
                                            <option value="6">June</option>
                                            <option value="7">July</option>
                                            <option value="8">August</option>
                                            <option value="9">September</option>
                                            <option value="10">October</option>
                                            <option value="11">November</option>
                                            <option value="12">December</option>
                                        </select>
    </div>
                        <div class="col">
        <select id="reg_form_birthday_year"
            name="reg_form[birthday][year]"
            class="custom-select custom-select-md grouped-input date-select"
                        
            required
            
    >
                    <option value="" disabled selected>Year</option>
                                                            <option value="2004">2004</option>
                                            <option value="2003">2003</option>
                                            <option value="2002">2002</option>
                                            <option value="2001">2001</option>
                                            <option value="2000">2000</option>
                                            <option value="1999">1999</option>
                                            <option value="1998">1998</option>
                                            <option value="1997">1997</option>
                                            <option value="1996">1996</option>
                                            <option value="1995">1995</option>
                                            <option value="1994">1994</option>
                                            <option value="1993">1993</option>
                                            <option value="1992">1992</option>
                                            <option value="1991">1991</option>
                                            <option value="1990">1990</option>
                                            <option value="1989">1989</option>
                                            <option value="1988">1988</option>
                                            <option value="1987">1987</option>
                                            <option value="1986">1986</option>
                                            <option value="1985">1985</option>
                                            <option value="1984">1984</option>
                                            <option value="1983">1983</option>
                                            <option value="1982">1982</option>
                                            <option value="1981">1981</option>
                                            <option value="1980">1980</option>
                                            <option value="1979">1979</option>
                                            <option value="1978">1978</option>
                                            <option value="1977">1977</option>
                                            <option value="1976">1976</option>
                                            <option value="1975">1975</option>
                                            <option value="1974">1974</option>
                                            <option value="1973">1973</option>
                                            <option value="1972">1972</option>
                                            <option value="1971">1971</option>
                                            <option value="1970">1970</option>
                                            <option value="1969">1969</option>
                                            <option value="1968">1968</option>
                                            <option value="1967">1967</option>
                                            <option value="1966">1966</option>
                                            <option value="1965">1965</option>
                                            <option value="1964">1964</option>
                                            <option value="1963">1963</option>
                                            <option value="1962">1962</option>
                                            <option value="1961">1961</option>
                                            <option value="1960">1960</option>
                                            <option value="1959">1959</option>
                                            <option value="1958">1958</option>
                                            <option value="1957">1957</option>
                                            <option value="1956">1956</option>
                                            <option value="1955">1955</option>
                                            <option value="1954">1954</option>
                                            <option value="1953">1953</option>
                                            <option value="1952">1952</option>
                                            <option value="1951">1951</option>
                                            <option value="1950">1950</option>
                                            <option value="1949">1949</option>
                                            <option value="1948">1948</option>
                                            <option value="1947">1947</option>
                                            <option value="1946">1946</option>
                                            <option value="1945">1945</option>
                                            <option value="1944">1944</option>
                                            <option value="1943">1943</option>
                                            <option value="1942">1942</option>
                                            <option value="1941">1941</option>
                                            <option value="1940">1940</option>
                                            <option value="1939">1939</option>
                                            <option value="1938">1938</option>
                                            <option value="1937">1937</option>
                                            <option value="1936">1936</option>
                                            <option value="1935">1935</option>
                                            <option value="1934">1934</option>
                                            <option value="1933">1933</option>
                                            <option value="1932">1932</option>
                                            <option value="1931">1931</option>
                                            <option value="1930">1930</option>
                                            <option value="1929">1929</option>
                                            <option value="1928">1928</option>
                                            <option value="1927">1927</option>
                                            <option value="1926">1926</option>
                                            <option value="1925">1925</option>
                                            <option value="1924">1924</option>
                                            <option value="1923">1923</option>
                                            <option value="1922">1922</option>
                                            <option value="1921">1921</option>
                                            <option value="1920">1920</option>
                                        </select>
    </div>            <div class="invalid-feedback col-12">Please select birthday</div>
        </div>
    </div>
</div>
                                                                                                <div class="form-group row mb-0">
            
            <div class="col">
    <div class="custom-control custom-checkbox">
        <input type="checkbox"
               class="custom-control-input"
               id="reg_form_terms_accepted"
               required
               name="reg_form[terms_accepted]"
               
                                        >
                    <label class="custom-control-label form-label form-label-sm " for="reg_form_terms_accepted">
                                                    By clicking &quot;Create new account&quot; I confirm that I read and accept the
                    <a href="/terms-and-conditions"
                       class="info-link help-popup">Terms &amp; Conditions</a>
                    and
                    <a href="/privacy-policy"
                       class="info-link help-popup">Privacy Policy</a>
                                                        </label>
                            <div class="invalid-feedback">Please accept the terms and conditions</div>
            </div>
</div>    </div>
                            <div class="form-group row
    
    "
>
            <div class="col">
    <div class="custom-control custom-checkbox">
        <input type="checkbox"
               class="custom-control-input"
               id="reg_form_newsletter"
               
               name="reg_form[is_in_mail_list]"
               checked="checked"
                                    value="1"
                                        >
                    <label class="custom-control-label form-label form-label-sm " for="reg_form_newsletter">Send me Newsletters and SMS</label>
                    </div>
</div></div>            
            <button type="submit"
                    id="submit-reg-form"
                    class="btn btn-primary btn-block modal-submit-button">
                Create new account
            </button>
        </div>
        <!-- end of step 2 -->

        <!-- begin step 3 -->
        <div class="step-section step-section-3 col-lg-10 d-none confirmation-container">
                                                <div class="confirmation-heading">Congratulations</div>
                    <div class="confirmation-details form-tooltip">You have successfully activated your account!</div>
                                <div class="redirect-counter-container">
                    You will be redirected in                                      
                    <span class="redirect-counter">15</span>
                    seconds
                </div>
                <button id="register-complete-button" type="button" class="btn btn-action btn-block text-uppercase modal-submit-button">DEPOSIT NOW                            </button>
                    </div>
        <!-- end of step 3 -->

    </div>
</form>                        <div class="social-login-wrapper hidden-in-webview">
        <div class="social-login-alternative">
            <span class="social-login-alternative-label">or</span>
        </div>
                            <button class="btn btn-social-login btn-facebook-login" data-action="facebook-auth">
                    <span class="btn-social-icon">
                        <svg class="social-button-svg-icon" width="25" height="25">
                            <path d="M20.292 4H4.709A.709.709 0 0 0 4 4.708v15.584c0 .391.317.708.709.708h8.323v-6.375h-2.125v-2.656h2.125V9.844c0-2.196 1.39-3.276 3.348-3.276.938 0 1.745.07 1.98.1v2.295h-1.358c-1.066 0-1.314.507-1.314 1.25v1.756h2.656l-.531 2.656h-2.125L15.73 21h4.562a.708.708 0 0 0 .708-.708V4.708A.708.708 0 0 0 20.292 4" fill-rule="evenodd" fill="#3b5998"></path>
                        </svg>
                    </span>
                <span class="btn-social-label">Continue with Facebook</span>
            </button>
                            <button class="btn btn-social-login btn-google-login" data-action="google-auth">
                    <span class="btn-social-icon">
                        <svg class="social-button-svg-icon" width="25" height="25">
                            <g fill="none" fill-rule="evenodd">
                                <path d="M20.66 12.693c0-.603-.054-1.182-.155-1.738H12.5v3.287h4.575a3.91 3.91 0 0 1-1.697 2.566v2.133h2.747c1.608-1.48 2.535-3.65 2.535-6.24z" fill="#4285F4"></path>
                                <path d="M12.5 21c2.295 0 4.22-.76 5.625-2.06l-2.747-2.132c-.76.51-1.734.81-2.878.81-2.214 0-4.088-1.494-4.756-3.503h-2.84v2.202A8.498 8.498 0 0 0 12.5 21z" fill="#34A853"></path>
                                <path d="M7.744 14.115c-.17-.51-.267-1.055-.267-1.615s.097-1.105.267-1.615V8.683h-2.84A8.488 8.488 0 0 0 4 12.5c0 1.372.328 2.67.904 3.817l2.84-2.202z" fill="#FBBC05"></path>
                                <path d="M12.5 7.38c1.248 0 2.368.43 3.25 1.272l2.437-2.438C16.715 4.842 14.79 4 12.5 4a8.497 8.497 0 0 0-7.596 4.683l2.84 2.202c.668-2.01 2.542-3.504 4.756-3.504z" fill="#EA4335"></path>
                            </g>
                        </svg>
                    </span>
                <span class="btn-social-label">Continue with Google</span>
            </button>
            </div>
                </div>
            </div>
            <div class="blocked-registration-box d-none">
    <div class="br-title-box">
        <div class="br-title">Restricted access</div>
    </div>
    <div class="br-info-box">
        <div class="country-info d-flex align-items-center justify-content-center">
            <i class="country-icon flag-icon"></i>
            <span class="country-title"></span>
        </div>
        <div class="br-info">Unfortunately, our services are not available in your location.</div>
    </div>
    <div class="br-support-box">
        <div class="contact-support-info">For any queries please contact our support team at <a href="/cdn-cgi/l/email-protection#b1c2c4c1c1dec3c5f1d2d0c2d9d0dddec59fd3d4c5"><span class="__cf_email__" data-cfemail="94e7e1e4e4fbe6e0d4f7f5e7fcf5f8fbe0baf6f1e0">[email&#160;protected]</span></a></div>
    </div>
</div>            			</div>
						<div class="modal-footer">
                                <span class="footer-details">By proceeding you confirm you are 18 years of age or older.</span>
                <a href="#" class="live-chat-popup nav-link">
            <span class="ds-icon-material nav-item-icon">chat_bubble_outline</span>
            <span>Live Chat</span>
        </a>
            			</div>
					</div>
	</div>
</div>                        <div id="forgot-password-modal"
	 class="modal user-account-modal"
	 tabindex="-1"
	 role="dialog"
	 data-backdrop="static"
	 data-keyboard="false"
	>
	<div class="modal-dialog modal-md modal-dialog-centered" role="document">
		<div class="modal-content">
			<div class="modal-header">
                                <h6 class="modal-title modal-title-sign">FORGOTTEN PASSWORD</h6>
                            <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                <span aria-hidden="true">&times;</span>
            </button>
            			</div>
			<div class="modal-body">
				
        <div class="main-content-container">
                            <div class="forgot-password-container">
                    <div class="confirmation-details form-tooltip d-none">REGISTER.info_forgotten_text</div>

                <form method="" id="forgot-password-form" class="validate-form " novalidate>
    <div class="row">
        <div class="col-lg-10 offset-lg-1">
            <div class="row">
                <div class="col">
                                    </div>
            </div>
        </div>
        <div class="col-lg-10 offset-lg-1">
            <div class="row">
                <div class="col error-container"></div>
            </div>
        </div>
        <div class="col-lg-10 offset-lg-1">
                        <div class="form-group row">
                <div class="col">
                        <label
                for="forgot-password-form_email"
                class="form-label form-label-sm align-top form-label-gray"
            >Email</label>
            
    
        <input
            id="forgot-password-form_email"
            type="email"
            required
            
                            name="email"
                        value=""
            minlength="2"
            maxlength="50"
                                                    placeholder="Email"
                                    autocomplete="off"
            aria-autocomplete="off"
            required-message="Please enter valid Email"
            class="form-control form-control-md "
            
                />
            <div class="invalid-feedback">Please enter valid Email</div>
        
    </div>            </div>
            <div class="form-group row">
                <div class="col">
                    <label class="form-label form-label-sm form-label-gray input-group-label align-top">Day of birth</label>
                    <div class="row">
                                                <div class="col">
        <select id="forgot-password-form_birthday_day"
            name="birthday[day]"
            class="custom-select custom-select-md grouped-input birthday-date"
                        
            required
            
    >
                    <option value="" disabled selected>Day</option>
                                                                <option value="01">01</option>
                                                <option value="02">02</option>
                                                <option value="03">03</option>
                                                <option value="04">04</option>
                                                <option value="05">05</option>
                                                <option value="06">06</option>
                                                <option value="07">07</option>
                                                <option value="08">08</option>
                                                <option value="09">09</option>
                                                <option value="10">10</option>
                                                <option value="11">11</option>
                                                <option value="12">12</option>
                                                <option value="13">13</option>
                                                <option value="14">14</option>
                                                <option value="15">15</option>
                                                <option value="16">16</option>
                                                <option value="17">17</option>
                                                <option value="18">18</option>
                                                <option value="19">19</option>
                                                <option value="20">20</option>
                                                <option value="21">21</option>
                                                <option value="22">22</option>
                                                <option value="23">23</option>
                                                <option value="24">24</option>
                                                <option value="25">25</option>
                                                <option value="26">26</option>
                                                <option value="27">27</option>
                                                <option value="28">28</option>
                                                <option value="29">29</option>
                                                <option value="30">30</option>
                                                <option value="31">31</option>
                                                    </select>
    </div>
                                                <div class="col">
        <select id="forgot-password-form_birthday_month"
            name="birthday[month]"
            class="custom-select custom-select-md grouped-input birthday-date"
                        
            required
            
    >
                    <option value="" disabled selected>Month</option>
                                                                                                                <option value="01">January</option>
                                                                        <option value="02">February</option>
                                                                        <option value="03">March</option>
                                                                        <option value="04">April</option>
                                                                        <option value="05">May</option>
                                                                        <option value="06">June</option>
                                                                        <option value="07">July</option>
                                                                        <option value="08">August</option>
                                                                        <option value="09">September</option>
                                                                        <option value="10">October</option>
                                                                        <option value="11">November</option>
                                                                        <option value="12">December</option>
                                                    </select>
    </div>
                                                <div class="col">
        <select id="forgot-password-form_birthday_year"
            name="birthday[year]"
            class="custom-select custom-select-md grouped-input birthday-date"
                        
            required
            
    >
                    <option value="" disabled selected>Year</option>
                                                                <option value="2004">2004</option>
                                                <option value="2003">2003</option>
                                                <option value="2002">2002</option>
                                                <option value="2001">2001</option>
                                                <option value="2000">2000</option>
                                                <option value="1999">1999</option>
                                                <option value="1998">1998</option>
                                                <option value="1997">1997</option>
                                                <option value="1996">1996</option>
                                                <option value="1995">1995</option>
                                                <option value="1994">1994</option>
                                                <option value="1993">1993</option>
                                                <option value="1992">1992</option>
                                                <option value="1991">1991</option>
                                                <option value="1990">1990</option>
                                                <option value="1989">1989</option>
                                                <option value="1988">1988</option>
                                                <option value="1987">1987</option>
                                                <option value="1986">1986</option>
                                                <option value="1985">1985</option>
                                                <option value="1984">1984</option>
                                                <option value="1983">1983</option>
                                                <option value="1982">1982</option>
                                                <option value="1981">1981</option>
                                                <option value="1980">1980</option>
                                                <option value="1979">1979</option>
                                                <option value="1978">1978</option>
                                                <option value="1977">1977</option>
                                                <option value="1976">1976</option>
                                                <option value="1975">1975</option>
                                                <option value="1974">1974</option>
                                                <option value="1973">1973</option>
                                                <option value="1972">1972</option>
                                                <option value="1971">1971</option>
                                                <option value="1970">1970</option>
                                                <option value="1969">1969</option>
                                                <option value="1968">1968</option>
                                                <option value="1967">1967</option>
                                                <option value="1966">1966</option>
                                                <option value="1965">1965</option>
                                                <option value="1964">1964</option>
                                                <option value="1963">1963</option>
                                                <option value="1962">1962</option>
                                                <option value="1961">1961</option>
                                                <option value="1960">1960</option>
                                                <option value="1959">1959</option>
                                                <option value="1958">1958</option>
                                                <option value="1957">1957</option>
                                                <option value="1956">1956</option>
                                                <option value="1955">1955</option>
                                                <option value="1954">1954</option>
                                                <option value="1953">1953</option>
                                                <option value="1952">1952</option>
                                                <option value="1951">1951</option>
                                                <option value="1950">1950</option>
                                                <option value="1949">1949</option>
                                                <option value="1948">1948</option>
                                                <option value="1947">1947</option>
                                                <option value="1946">1946</option>
                                                <option value="1945">1945</option>
                                                <option value="1944">1944</option>
                                                <option value="1943">1943</option>
                                                <option value="1942">1942</option>
                                                <option value="1941">1941</option>
                                                <option value="1940">1940</option>
                                                <option value="1939">1939</option>
                                                <option value="1938">1938</option>
                                                <option value="1937">1937</option>
                                                <option value="1936">1936</option>
                                                <option value="1935">1935</option>
                                                <option value="1934">1934</option>
                                                <option value="1933">1933</option>
                                                <option value="1932">1932</option>
                                                <option value="1931">1931</option>
                                                <option value="1930">1930</option>
                                                <option value="1929">1929</option>
                                                <option value="1928">1928</option>
                                                <option value="1927">1927</option>
                                                <option value="1926">1926</option>
                                                <option value="1925">1925</option>
                                                <option value="1924">1924</option>
                                                <option value="1923">1923</option>
                                                <option value="1922">1922</option>
                                                <option value="1921">1921</option>
                                                <option value="1920">1920</option>
                                                    </select>
    </div>                        <div class="invalid-feedback col-12">Please select birthday</div>
                    </div>
                </div>
            </div>
            <div class="form-group row">
                <div class="col">
                                            <button type="submit"
                                id="submit-forgot-password-form"
                                class="btn btn-primary btn-block modal-submit-button">Recover</button>
                                    </div>
            </div>
        </div>
    </div>
</form>
                    <div class="success-submit-form d-none">
                        <div class="row justify-content-center">
                            <div class="col-lg-10">
                                <div class="confirmation-container">
                                    <div class="confirmation-icon-container">
                                        <i class="ds-icon-material status-icon">check</i>
                                    </div>
                                    <div class="confirmation-heading">Request successfully submitted!</div>
                                    <div class="confirmation-details form-tooltip">Please check your email and follow the instructions to recover your password.</div>
                                </div>
                            </div>
                        </div>
                    </div>

                    <div class="recovery-banned-form d-none">
                        <div class="row justify-content-center">
                            <div class="col-lg-10">
                                <div class="confirmation-container">
                                    <div class="confirmation-icon-container">
                                        <i class="ds-icon-material status-icon">clear</i>
                                    </div>
                                    <div class="confirmation-heading">REGISTER.password_recover_not_allowed</div>
                                    <div class="confirmation-details form-tooltip">REGISTER.recover_not_allowed_for_locked_users</div>
                                </div>
                            </div>
                        </div>
                    </div>

                </div>
        </div>

    			</div>
						<div class="modal-footer">
                
                                    <a class="nav-link footer-email-link" href="/cdn-cgi/l/email-protection#3645434646594442765557455e575a594218545342096543545c5355420b7e535a5a591304065557455e575a59421854534213040665434646594442" target="_top">
            <span class="ds-icon-material nav-item-icon">mail_outline</span>
            <span><span class="__cf_email__" data-cfemail="72010702021d0006321113011a131e1d065c101706">[email&#160;protected]</span></span>
        </a>
                <a href="#" class="live-chat-popup nav-link">
            <span class="ds-icon-material nav-item-icon">chat_bubble_outline</span>
            <span>Live Chat</span>
        </a>
            			</div>
					</div>
	</div>
</div>            
        
		<div id="depositWithoutBonusCodeModal"
	 class="modal deposit-without-bonus-code-modal"
	 tabindex="-1"
	 role="dialog"
	 data-backdrop="static"
	 data-keyboard="false"
	>
	<div class="modal-dialog modal-sm modal-dialog-centered" role="document">
		<div class="modal-content">
			<div class="modal-header">
                        <h6 class="modal-title"> </h6>
        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
            <span aria-hidden="true">&times;</span>
        </button>
    			</div>
			<div class="modal-body">
				
        <p class="text-center mt-3 mb-0"> Do you want to proceed without the bonus code?</p>

    			</div>
						<div class="modal-footer">
                        <button type="button" class="btn btn-outline-white btn-action-cancel btn-sm text-uppercase w-50" data-dismiss="modal">Go back</button>
        <button type="button" class="btn btn-success btn-action-submit btn-sm text-uppercase w-50 continueWithoutBonusCodeBtn">Continue</button>
    			</div>
					</div>
	</div>
</div>                <div id="idleModal"
	 class="modal idle-modal"
	 tabindex="-1"
	 role="dialog"
	 data-backdrop="static"
	 data-keyboard="false"
	>
	<div class="modal-dialog modal-sm modal-dialog-centered" role="document">
		<div class="modal-content">
			<div class="modal-header">
                        <h6 class="modal-title">Session Expired</h6>
    			</div>
			<div class="modal-body">
				
        <div class="session-expired-description">
            Your session has expired. Please click reload page to refresh.
        </div>

    			</div>
						<div class="modal-footer">
                        <button type="button" class="btn btn-action btn-sm btn-block text-uppercase pr-link-item idle-reload-confirm modal-submit-button" data-dismiss="modal">Reload</button>
    			</div>
					</div>
	</div>
</div>                                <div id="responsibleSessionModal"
	 class="modal idle-modal"
	 tabindex="-1"
	 role="dialog"
	 data-backdrop="static"
	 data-keyboard="false"
	>
	<div class="modal-dialog modal-sm modal-dialog-centered" role="document">
		<div class="modal-content">
			<div class="modal-header">
                        <h6 class="modal-title">Session limit reached</h6>
    			</div>
			<div class="modal-body">
				        <div class="session-expired-description">
            You have reached the session limit defined for your account according to our Responsible Gaming Policy. Clicking the button below will log you out of the website. Please play responsibly.
        </div>
    			</div>
						<div class="modal-footer">
                        <a href="/auth/logout?type=responsible_gaming_session_expire" class="btn btn-action btn-sm btn-block text-uppercase">Log Out</a>
    			</div>
					</div>
	</div>
</div>            
	<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript" src="/en/eurotranslations.txt"></script>

<script>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</script>
    <script src="/media/common_desktop.js?1653576860"></script>
    <script src="/media/casino_common_desktop.js?1653576860"></script>
    <script src="/media/casino_common_desktop_partials.js?1653576860"></script>

    <script async defer src="https://connect.facebook.net/en_US/sdk.js"></script>
    <script async defer src="https://apis.google.com/js/api.js"
            onload="this.onload=function(){};googleAsyncInit()"
            onreadystatechange="if (this.readyState === 'complete') this.onload()"></script>



    <script>
        Backbone.history.start({pushState: true});
    </script>

            <script>
	if (typeof SPORT_TRANSLATIONS == 'undefined') {
		var SPORT_TRANSLATIONS = {};
	}
	if (typeof MARKET_SETTINGS == 'undefined') {
		var MARKET_SETTINGS = {};
	}
	if (typeof LEAGUE_SETTINGS == 'undefined') {
		var LEAGUE_SETTINGS = {};
	}
	var FAVORITES = {};
	if(FAVORITES.events instanceof Array){
		FAVORITES.events = {}
	}
	var SPORTS_INFO = {"soccer":{"id":"1","order":"1"},"kabaddi":{"id":"37","order":"37"}};
	var MARKETS_ORDER = [];

	Config.COUNTRY_ISO = "unknown";
	Config.TIME_OFFSET = "-9";
	Config.STATISTICS_ENABLED = 0;
	Config.STREAMING_ENABLED = 0;
	Config.LIVE_CENTER_ENABLED = 0;

	sportSettings.countryIso = Config.COUNTRY_ISO;
	sportSettings.timeOffset = Config.TIME_OFFSET;
	sportSettings.marketSettings = MARKET_SETTINGS;
	sportSettings.leagueSettings = LEAGUE_SETTINGS;
	sportSettings.info = Array.isArray(SPORTS_INFO) && !SPORTS_INFO.length ? false : SPORTS_INFO;
	sportSettings.marketsOrder = Array.isArray(MARKETS_ORDER) && !MARKETS_ORDER.length ? false : MARKETS_ORDER;
</script>
    

            <script src="/themes/_default/vue/dist/static/js/manifest.js?1653576860"></script>
        <script src="/themes/_default/vue/dist/static/js/vendor.js?1653576860"></script>
        <script src="/themes/_default/vue/dist/static/js/bundle.js?1653576860"></script>
    

    <div id="game-frame" >
    <div class="game-frame-inner">
        <div class="game-frame-fluid-box">
            <div class="game-frame-header">
                <div class="container-fluid">
                    <div class="row align-items-center">
                        <div class="col">
                            <div class="gfh-column-brand d-flex align-items-center justify-content-start">
                                <img src="/logo/logo.svg?1653576860" alt="cashalot Logo">
                                <span class="ds-icon-material icon-xs fullscreen-btn">fullscreen</span>
                            </div>
                        </div>
                        <div class="col-6">
                            <div class="gfh-column-game-info">
                                <h3 class="game-title"></h3>
                            </div>
                        </div>
                        <div class="col">
                            <div class="gfh-column-action">
                                                                                                                                            <a class="btn btn-sm btn-primary text-uppercase gf-btn-user-login"
                                           href="/index/login"
                                           data-dismiss="modal"
                                           data-toggle="modal"
                                           data-target="#login-guest-modal"
                                        >Log In</a>
                                                                                    <a href="/index/register"
                                               data-dismiss="modal"
                                               data-toggle="modal"
                                               data-target="#register-user-modal"
                                               class="text-action gf-btn-user-register">Register</a>
                                                                                                            
                                                                <button type="button" class="close" id="game-frame-close" aria-label="Close">
                                    <span aria-hidden="true">&times;</span>
                                </button>
                                                            </div>
                        </div>
                    </div>
                </div>
            </div>
            <div id="game-frame-container">
                            </div>
        </div>
    </div>
</div>

<!-- Malta Gaming Authority License Popup -->
<div id="mgaLicenseModal"
	 class="modal mga-license-modal"
	 tabindex="-1"
	 role="dialog"
	 data-backdrop="static"
	 data-keyboard="false"
	>
	<div class="modal-dialog modal-sm modal-dialog-centered" role="document">
		<div class="modal-content">
			<div class="modal-header">
                <h6 class="modal-title"> </h6>
<button type="button" class="close" data-dismiss="modal" aria-label="Close">
	<span aria-hidden="true">&times;</span>
</button>
			</div>
			<div class="modal-body">
				
<p class="text-center mb-0">This casino game is not regulated by the Malta Gaming Authority (&quot;MGA&quot;) but by the Government of Curacao, under license 8048/JAZ2010-010</p>

			</div>
						<div class="modal-footer">
                <button type="button" class="btn btn-primary btn-sm btn-block" data-dismiss="modal">OK</button>
			</div>
					</div>
	</div>
</div><!-- End Malta Gaming Authority License Popup --></body>
</html>